Dotnetnuke Version

Mar 28, 2012 at 2:15 PM

I see that this module is for DNN 6.x only.  Is there something that only exists in DNN 6.x that say wouldn't exist in DNN 5.x?  I am thinking about down converting it so I can run it on a 5.6.7 site.

Thanks,
Stuart

Mar 29, 2012 at 5:41 PM

The module itself is not currently using any DNN 6-specific APIs outside of the UI.  If you wanted to grab the source and create a DNN compatible version, you can of course do that.  It is licensed that way (New BSD).  :)

I do not plan to maintain multiple code bases myself though.  With DNN 5 sunsetting soon and the UI requiring more code and CSS, I don't see much value in it unless someone else were to maintain it.